OAB / Offline Adressbuch lässt sich nach Migration auf Exchange 2013 nicht herunterladen
OAB / Offline Adressbuch lässt sich nach Migration auf Exchange 2013 nicht herunterladen
Manuelles herunterladen des OAB / Offline Adressbuches, stoppt bei der Meldung "offlineadressbuchverbindung wird hergestellt" und endet bei Fehler 0x80190194 ?

In Folge wird im Eventlog unter Anwendung die Event ID 27 präsentiert? Einmal als Information das der OAB Download startet und dann als Warnung, dass der OAB Download fehlschlug?

Kommt allenfalls noch der Umstand dazu, dass eine Exchange 2010 Umgebung durch einen Exchange 2013 abgelöst wurde?

Genau diese Situation hatten wir hier vorliegen.

Also mal angefangen mit dem Versuch herauszufinden was der 0x8.. Error bedeutet.

To Decode 0x8019nnnn Errors

HResults with facility 0x19 are HTTP errors. Codes under 16,384 (0x4000) are the same as HTTP errors, eg HTTP status 404: The requested URL does not exist on the server is 0x80190194 (0x194 = 404). Codes 16,384 and higher are BITS specific.

Link zu Stackoverflow bezüglich Error Aufschlüsselung

Ein erster Anhaltspunkt bezüglich der Webseite des Exchange, resp. dem IIS. Doch wirklich mehr auch noch nicht.

Wir dachten dann daran, dass das OAB ev. nicht sauber erstellt wurde, und deshalb das File was geladen werden sollte nicht korrekt ist. Also mal ein neues Offline Adressbuch erstellt. Powershell anwerfen und per New-GlobalAdresslist ein OAB erstellen.

Man schaue hier:
Link zu Microsoft Artikel

Das hat auch nichts geholfen.

Nun, wir hatten doch noch den Event 27 ..
Hier ist einiges dazu beschrieben:
Link zu Microsoft Support Artikel

Leider war für uns auch da keine wirkliche Lösung ersichtlich, oder wir übersahen was, wie auch immer.

Also zurück zum IIS, der ja angeblich einen 404 liefert.

Nun, nach wälzen unzähliger Webseiten, Foreneinträgen, etc., fanden wir irgendwo in einer Abhandlung was jemand mit ähnlichem Problem alles gemacht hätte. Darin stand der Hinweis auf die Überprüfung der Webseiten Authentifizierung im IIS des Exchange 2013.

Nachdem wir dann die Authentifizierung der Standard Seite und der Exchange Back End Seite von Anonyme Authentifizierung, welche bei der Exchange Installation gesetzt wurde, auf Windows Authentifizierung geändert haben, klappte der Download des OAB plötzlich tadellos.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Buy now
WP2Social Auto Publish Powered By : XYZScripts.com